iOS Distance Tracking Issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted May 03, 2022 - 11:57 EDT
Monitoring
Our team has implemented a fix to iOS distance tracking issues and are monitoring the results. We recommend members upgrade their iOS app to version 15.29.0 or higher for an improved experience with distance tracking.
Posted Apr 27, 2022 - 23:14 EDT
Identified
We've identified an issue where distance tracking on the iOS app does not track correctly. Our team is currently preparing an app update to address this issue.
Posted Apr 26, 2022 - 11:24 EDT
This incident affected: Bike/Tread/App (Peloton App).