Android App Crashing for Members with Weekly Streak Widget Enabled
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 13:30 EST
Update
Team has released a new version of the Android App to fix this issue, members should update their to version 3.19.1 and re-enable their homescreen widget.
Posted Mar 05, 2024 - 21:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 14:26 EST
Update
A fix has been identified and the team is working to prepare a new App version. Android members can prevent the crash by removing the weekly streak widget from their homescreen.
Posted Mar 05, 2024 - 09:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 09:39 EST